• Главная
  • Новости
  • Новый плагин поможет адаптировать сайт под управлением WordPress для PHP 7

Новый плагин поможет адаптировать сайт под управлением WordPress для PHP 7


PHP используется на 84% сайтов. Из общего количества сайтов, работающих под управлением WordPress, всего лишь 2% работает на PHP 7, а 59% используют версии PHP не позже 5.5.

PHP 7 имеет улучшенную безопасность, более высокую производительность и меньшее потребление памяти по сравнению со старыми версиями. Использование новой реализации языка программирования для работы WordPress хорошо отражается на скрости работы и привлекательности и сайтов.

Плагин PHP 7 Compatibility Checker позволяет оценить не тольько совместимость сайта с новой версией PHP, но также дает возможность разработчикам определить обхем работы по адаптации своих разработок.

Источник: thewhir.com


Ошибка в тексте

Послать сообщение об ошибке администратору?
Ваш браузер останется на той же странице.

Ваше сообщение отправлено. Спасибо!

Окно закроется автоматически через 3 секунды

Наверх