7-Zip – две дырочки в правом боку


Сотрудники компании Cisco выявили два проблемных места в коде популярного архиватора 7-Zip. Однако версия 7-Zip 16.0 уже имеет патчи для прикрытия уязвимостей. Эксперты предупреждают, что старые библиотеки архиватора могут использоваться в других популярных программных продуктах.

Использование выявленных ошибок дает возможность злоумышленнику получить в системе доступ с правами зарегистрированного на момент атаки пользователя. Ситуация осложняется тем фактом, что 7-Zip используется в качестве архиватора на огромном числе различных устройств и в составе разнообразных систем, в число которых входят и антивирусные средства.

Подробности о выявленной проблеме можно узнать в блоге исследователей. Также настоятельно рекомендуется обновить архиватор 7-Zip до версии 16.0


Ошибка в тексте

Послать сообщение об ошибке администратору?
Ваш браузер останется на той же странице.

Ваше сообщение отправлено. Спасибо!

Окно закроется автоматически через 3 секунды

Наверх